АвторизацияЗакрыть


Зарегистрируйтесь
или войдите с помощью
Wot-planet.com » » Пропали танки в ангаре после установки модов (Jove, ProTanki,

Пропали танки в ангаре после установки модов (Jove, ProTanki,

0
Поделись и выиграй от 100 золота
4 1 1 2

Пропали танки в ангаре после установки модов (Jove, ProTanki,

Пропали танки в ангаре после установки модов (Jove, ProTanki, AntiNoob)


После выхода нового патча 0.9.3 многие игроки начали заново качать сборки модов от Jove, AntiNoob или ProTanki. После установки этих модов у многих просто пропали танки в ангаре, вы спросите, что делать? Я отвечу, не устанавливайте XVM и всё, что с ним связано, просто снимайте галочки и всё, встанет на свои места.

Вторым вариантом, куда более простым можно назвать удаление файла Applicationю.swf он находится по адресу World_of_Tanks\res_mods\0.9.3\gui\flash. Для этого нам не надо снимать галочки, с установки XVM и компонентов, ставим всё, а потом удаляем этот файл.

Пропали танки в ангаре после установки модов (Jove, ProTanki, AntiNoob)


Если вы уже установили сборку модов и у вас пропали танки в ангаре, тогда заходим в World_of_Tanks\res_mods\ и удаляем всё её содержимое, затем создаем папку 0.9.3 должно получиться, примерно так, World_of_Tanks\res_mods\0.9.3\ и устанавливаем сборку заново, не забывая снять галочки напротив всего, что связанно с XVM и его компонентами!

Ну вот и всё, теперь остается только ждать когда поправят XVM и наслаждаться игрой!


• Добавить комментарий:


Информация Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.


Установил МОД от Джова-пропали все танки в аграре.Использовал все Ваши меьоды-НЕ ПОМОГЛО.((( angry


мне помог 2 и третий вариант.потом поставил 14.4 мод джова и все работает на ура